zurück zum Artikel

Videoschnitt unter Linux mit Flowblade

| Tim Schürmann

Mit Flowblade steht Linux-Anwendern ein kostenloses Werkzeug für den Videoschnitt zur Verfügung, das für mehr als ansehnliche Urlaubsfilme ausreicht.

Damit die verwackelten Urlaubsclips nicht die daheimgebliebenen Familienmitglieder langweilen, soll aus dem vorhandenen Filmmaterial ein kurzer Urlaubsfilm entstehen. Für genau solche Aufgaben eignet sich unter Linux das Schnittprogramm Flowblade. Es erschlägt den Benutzer nicht mit einer überfrachteten Bedienoberfläche, genügt dabei aber auch vielen semiprofessionellen Ansprüchen. Flowblade läuft zudem stabil und steht unter einer Open-Source-Lizenz.

Wie bei allen Schnittprogrammen empfiehlt sich ein möglichst großer Monitor, um alle wesentlichen Elemente im Blick zu behalten. Gerade bei hochauflösendem Material benötigt man zudem einen potenten Hauptprozessor. Die Beschleunigungsfunktionen der Grafikkarte kann Flowblade derzeit noch nicht einspannen, wenngleich eine solche Unterstützung bei den Entwicklern auf der Agenda steht. Und es gibt noch eine Einschränkung: Sie können Ihr Gesamtkunstwerk auf maximal neun Video- und Audio-Spuren arrangieren. Das klingt nach wenig, reicht aber für die meisten Projekte locker aus.

Mit Version 2.4 haben die Entwickler Flowblade auf Python 3 portiert. Ältere Versionen setzen noch auf Python 2.7, dessen Support jedoch Ende des Jahres ausläuft. Greifen Sie daher möglichst zur aktuellen Ausgabe Flowblade 2.4.

Für diese Version stellen die Entwickler ausnahmsweise kein DEB-Paket für Debian-basierte Distributionen bereit, da dort meist die nötigen Abhängigkeiten nicht erfüllt werden. Stattdessen empfehlen die Entwickler die Installation eines Flatpak-Pakets, das alles Nötige mitbringt. Rüsten Sie gegebenenfalls die Unterstützung für das Flatpak-Format nach, dann können Sie Flowblade aus dem Flathub-Repository installieren. Auf der Kommandozeile erledigen Sie das mit dem folgenden Befehl:

flatpak install --from https://flathub.org/repo/appstream/io.github.jliljebl.Flowblade.flatpakref

Anschließend startet das Kommando

flatpak run io.github.jliljebl.Flowblade

das Videoschnittprogramm. Auch im Menü ist ein Eintrag zum Starten des Programms vorhanden. Arch-Linux-Nutzer finden alternativ ein passendes PKGBUILD im AUR, das Sie mithilfe eines Wrappers wie yay oder Pamac installieren können. Sollte keiner der Installationswege infrage kommen, müssen Sie Flowblade aus dem Quellcode installieren. Den entsprechenden Weg beschreibt das Flowblade-Wiki.

Im alternativen "Film Style"-Modus verhält sich Flowblade wie manch professionelles Schnittprogramm und orientiert sich am Schnitt realer Filmrollen. Wählen Sie den Modus nur dann, wenn Sie mit dem sogenannten "Insert Edit"-Verfahren vertraut sind.

Im alternativen "Film Style"-Modus verhält sich Flowblade wie manch professionelles Schnittprogramm und orientiert sich am Schnitt realer Filmrollen. Wählen Sie den Modus nur dann, wenn Sie mit dem sogenannten "Insert Edit"-Verfahren vertraut sind.

Nach dem ersten Start von Flowblade bietet der nicht vollständig auf Deutsch übersetzte Workflow-Assistent die Wahl zwischen mehreren Voreinstellungen. Stellen Sie hier sicher, dass "Standard" aktiviert ist und bestätigen Sie mit "Wählen Sie Preset Workflow und fahren Sie fort". Damit verhält sich Flowblade so wie die meisten anderen Videoschnittprogramme. Unter anderem können Sie die Filmschnipsel auf der Zeitleiste einfach mit der Maus verschieben.

Das Hauptfenster von Flowblade gliedert sich in drei Bereiche: Auf der Zeitleiste im unteren Bereich arrangieren Sie Ihre Aufnahmen zu einem Gesamtkunstwerk, rechts oben sehen Sie eine Vorschau. Im Bereich links oben laden und verwalten Sie Ihre gedrehten Clips und legen die Einstellungen von Effekten fest.

Der Bereich links oben im Flowblade-Fenster sortiert seine Funktionen in mehrere Register, deren Laschen etwas oberhalb der Zeitleiste liegen. Im Register "Medien" verwalten Sie beispielsweise Ihr Rohmaterial.

Der Bereich links oben im Flowblade-Fenster sortiert seine Funktionen in mehrere Register, deren Laschen etwas oberhalb der Zeitleiste liegen. Im Register "Medien" verwalten Sie beispielsweise Ihr Rohmaterial.

Erstellen Sie als Erstes über den Menüpunkt "Datei/Neu" ein neues Projekt. Stellen Sie unter "Projektprofil" das Videoformat ein, in dem Sie den fertigen Film ausgeben möchten. Bei einer DVD-Produktion ist beispielsweise meist "DV/DVD Widescreen PAL" die richtige Wahl. Häufig soll das fertige Gesamtkunstwerk aber nicht nur auf einer DVD erscheinen, sondern auch im eigenen YouTube-Kanal für Unterhaltung sorgen. Sofern alle Clips das gleiche Videoformat besitzen, sollten Sie daher genau dieses als "Projektprofil" wählen. Später kann Flowblade ein Video im jeweils passenden Format ausgeben. Das garantiert beim Einsatz von Effekten die bestmögliche Qualität. Wenn Sie das Format Ihrer Videos nicht kennen oder unsicher sind, belassen Sie zunächst das vorgegebene "Projektprofil" und klicken Sie auf "OK". Flowblade kommt dann an anderer Stelle noch einmal auf das Format zurück.

Mehr von c't Magazin Mehr von c't Magazin [1]

Je länger der Urlaub dauert, desto mehr Filmclips landen auf der Festplatte. Um in Flowblade den Überblick zu behalten, können Sie die Clips thematisch in Alben einsortieren (im Englischen spricht Flowblade von "Bins"). Beim Kurzurlaub in Köln landen alle am Freitag gedrehten Videos beispielsweise im Album "Freitag". Bei einer Städtetour könnten Sie hingegen alle Videos aus Köln und alle aus Bonn jeweils in einem eigenen Album sammeln.

Die "Medien"-Verwaltung sammelt und sortiert das Rohmaterial. Die Zahl neben einem Albumnamen zeigt an, wie viele Clips im entsprechenden Album liegen.

Die "Medien"-Verwaltung sammelt und sortiert das Rohmaterial. Die Zahl neben einem Albumnamen zeigt an, wie viele Clips im entsprechenden Album liegen.

Alle existierenden Alben listet Flowblade links oben unter "Alben" auf. Standardmäßig existiert bereits ein Album mit dem wenig aussagekräftigen Namen "album_1". Nach einem Klick auf den Namen können Sie ihn anpassen und so in "Freitag" umbenennen. Um für den Samstag ein weiteres Album zu schaffen, rufen Sie im Menü "Projekt" unter "Bin" den Punkt "Add Bin" auf und benennen ihn wieder passend um. Sollten sich einige Clips nicht eindeutig einsortieren lassen, erstellen Sie für sie zum Beispiel das Album "Unsortiert".

Fügen Sie nun Videos in die Alben ein, indem Sie zunächst eines der Alben markieren. Mit einem Rechtsklick auf die freie Fläche daneben öffnen Sie ein Kontextmenü und wählen "Video, Audio oder Bild hinzufügen". Alternativ finden Sie den Punkt im Menü "Projekt". Markieren Sie alle Videos, die in das Album gehören und lassen Sie sie "Öffnen".

Unter Umständen weicht ein Clip vom Videoformat ab, das Sie beim Erstellen des Projekts vorgegeben haben. In einem solchen Fall möchte Flowblade wissen, wie es weiter verfahren soll. Wenn Sie "Zum Datei Profil wechseln", übernimmt Flowblade das Videoformat des Clips für das gesamte Projekt. Haben Sie beispielsweise ein HD-Video geladen, geht Flowblade anschließend davon aus, dass Sie genau ein solches HD-Video zusammenstellen möchten. Nutzen Sie diese Möglichkeit daher nur, wenn Sie das Videoformat Ihrer Clips nicht kennen und beim Erstellen des Projekts die Vorgabe einfach übernommen haben. In allen anderen Fällen sollten Sie das aktuelle Profil behalten.

Sind alle benötigten Videoclips in Alben sortiert, sollten Sie das Projekt mit der Tastenkombination Strg+S speichern. Gewöhnen Sie sich am besten an, den aktuellen Stand zwischendurch immer wieder mal zu sichern.

Das Register "Medien" zeigt die Videoclips eines Albums nun mit Vorschaubildern und darunter den Dateinamen. Per Drag & Drop können Sie falsch einsortierte Videos einfach umsortieren. Brauchen Sie einen Clip doch nicht, klicken Sie ihn mit der rechten Maustaste an und lassen ihn "Entfernen". Dabei löscht Flowblade nicht die Datei, sondern vergisst sie nur. Über die rechte Maustaste können Sie einen Clip zudem "Umbenennen" und so etwa aus "20190520.mp4" den "Kölner Dom von außen" machen. Da Flowblade die Videos alphabetisch aufsteigend sortiert, sollten Sie im Namen noch die Reihenfolge hinterlegen, in der Sie die Clips gedreht haben. Das erleichtert später, die Filmschnipsel in die richtige Reihenfolge zu bringen.

Ein Doppelklick auf einen Clip öffnet ihn rechts in der Vorschau. Mit den Wiedergabeschaltflächen können Sie das Video abspielen. Die rote Markierung kennzeichnet dabei die gerade angezeigte Position im Clip. Sie können die Markierung mit der Maus verschieben und so im Video schnell hin und her spulen.

Welches Video die Vorschau gerade anzeigt, verrät sie rechts oben. Steht dort "sequenz_1", zeigt sie den Film in der Zeitleiste.

Welches Video die Vorschau gerade anzeigt, verrät sie rechts oben. Steht dort "sequenz_1", zeigt sie den Film in der Zeitleiste.

Wenn man die Kamera einschaltet und erst dann das eigentliche Motiv ins Visier nimmt, verwackelt zwangsweise das Bild. Genau das ist auch in Köln bei der Aufnahme des Hauptbahnhofs passiert. Um den vermurksten Anfang wegzuschneiden, laden Sie den Clip zunächst mit einem Doppelklick in die Vorschau. Fahren Sie dann an die Stelle, an der das Wackeln aufhört und drücken Sie die Taste I. Flowblade ignoriert ab sofort den Anfang des Clips. Um Ihre Wahl noch einmal zu korrigieren, fahren Sie einfach in der Vorschau an die neue Stelle und drücken wieder I. Analog schneiden Sie auch das Ende eines Clips weg: Navigieren Sie in der Vorschau ans neue Ende und drücken Sie die Taste O. Auf diese Weise können Sie auch mehrere kleinere Clips mit I und O aus einem langen Clip extrahieren und auf die Timeline verfrachten. Bevor Sie Ihre Clips arrangieren, sollten Sie sie einmal in der Vorschau begutachten und bei Bedarf nach dem gezeigten Prinzip vorn und hinten kürzen. Um unliebsame Szenen in der Mitte eines Clips kümmert sich gleich noch ein anderes Werkzeug.

Entscheiden Sie sich jetzt, welcher Clip als erster im fertigen Film zu sehen sein soll. Bei einem Urlaub wie dem Trip nach Köln sollten Sie die Reise chronologisch nacherzählen. Der fertige Film startet daher mit einer Ansicht des Bahnhofs; den Clip ziehen Sie an seinem Vorschaubild aus dem Album auf die Spur "V1" in der Zeitleiste. Anders als die Konkurrenz grenzt Flowblade die Spuren in der Zeitleiste nicht mit Linien ab. Fahren Sie mit der Maus rechts neben das "V1". Sobald Sie die Maustaste loslassen, erstellt Flowblade einen Balken, der die Dauer des Clips repräsentiert. Mit dem Scrollrad der Maus oder den Symbolen mit den Plus- und Minuszeichen zoomen Sie in die Zeitleiste hinein und heraus. Auf diese Weise verschaffen Sie sich schnell einen Überblick.

Wenn Sie in der Zeitleiste mehrere Clips bei gedrückter Strg-Taste anklicken, lassen sich die Videos anschließend gemeinsam bewegen.

Wenn Sie in der Zeitleiste mehrere Clips bei gedrückter Strg-Taste anklicken, lassen sich die Videos anschließend gemeinsam bewegen.

Ziehen Sie den zweiten Clip nach dem gleichen Prinzip rechts neben den ersten auf die Spur "V1". Einen versehentlich falsch platzierten Clip verschieben Sie per Drag & Drop. Sobald ein Clip auf das Ende eines anderen trifft, docken die beiden wie Magneten bündig aneinander an und gehen so im fertigen Film nahtlos ineinander über. Schieben Sie einen Clip zu weit in einen anderen hinein, kürzt Flowblade den überfahrenen Clip automatisch passend ein. Wenn Sie den Mauszeiger auf den Anfang oder Ende eines Clips schieben, verwandelt er sich in einen Pfeil. Bei gedrückter Maustaste können Sie jetzt das jeweilige Ende herein- und herausziehen. Diese Methode ist eine Alternative zum Trimmen in der Vorschau.

Sobald Sie auf einen leeren Bereich in der Zeitleiste klicken, zeigt die Vorschau ihren Film. Auf der Zeitleiste finden Sie zudem einen senkrechten schwarzen Strich. Diese Zeitnadel markiert die Position der Vorschau. Wenn Sie die Zeitnadel an ihrem türkisfarbenen Kopf verschieben, können Sie schnell durch den Film spulen. Ordnen Sie nach dem gezeigten Prinzip die Clips auf der Zeitleiste in der Spur "V1" in der gewünschten Reihenfolge an.

Jetzt geht es an den Feinschliff: Mitten in einem Clip gibt es einen unruhigen Schwenk vom Dom zum Bahnhof, der ziemlich dilettantisch wirkt. Beim Herausschneiden hilft die Rasierklinge, die Sie mit der Taste 5 aktivieren. Sie zerschneidet einen Clip an der Stelle in zwei Teile, auf die Sie klicken. Damit Sie auch die richtige Stelle erwischen, positionieren Sie zunächst die Zeitnadel am Anfang der Szene, im Beispiel also vor dem hässlichen Schwenk. Klicken Sie dann mit dem türkisfarbenen Strich am Mauszeiger an der Zeitnadel auf den Clip. Wiederholen Sie das Verfahren am Ende des Schwenks. Um die unliebsame Szene zu löschen, klicken Sie auf ihren Balken mit der rechten Maustaste und wählen "Bearbeiten/Entfernen". Die nachfolgenden Clips rücken automatisch auf. Das Werkzeug zum Verschieben von Clips aktivieren Sie wieder mit der Taste 1. Alternativ wechseln Sie die Werkzeuge über das kleine Auswahlmenü, das sich links oben in der Zeitleiste direkt rechts neben der Zeitanzeige befindet.

Damit haben Sie jetzt bereits einen durchgehenden Film, wobei die Szenen mit harten Schnitten voneinander getrennt sind. Flowblade kann jedoch auch die einzelnen Clips ineinander überblenden. Machen Sie von diesem Angebot besser nur sehr sparsam Gebrauch: Wenn Sie bei jedem Szenenübergang eine Animation abspielen, wirkt der komplette Film sehr unruhig. In den meisten professionellen Produktionen finden Sie daher fast ausschließlich harte Schnitte. Manchmal aber kann eine Überblendung notwendig sein: Der zweite Urlaubstag endet mit einer Nachtaufnahme, der nächste Clip zeigt jedoch wieder Köln im Sonnenschein. In diesem Fall ist es sinnvoll, den Zuschauer auf den Nacht-Tag-Wechsel vorzubereiten, indem Flowblade die Nachtaufnahme langsam aus- und die nächste Szene einblendet.

Hier überblendet der Clip von der Leuchtreklame des WDR in die Aufnahme von der Hohenzollernbrücke.

Hier überblendet der Clip von der Leuchtreklame des WDR in die Aufnahme von der Hohenzollernbrücke.

Dazu ziehen Sie den Clip mit der Nachtaufnahme in die Spur "V2". Den Clip mit der Tagaufnahme versetzen Sie leicht nach links. Das Ende der Nachtaufnahme sollte sich so mit dem Anfang der Tagaufnahme leicht überlappen. Klicken Sie jetzt den Clip auf der Spur "V2" mit der rechten Maustaste an. Im Kontextmenü finden Sie zwei Einträge "Überblendung hinzufügen". Wählen Sie aus dem unteren den Punkt "Ausblenden". Es erscheint jetzt ein neuer Balken mit der Aufschrift "Ausblenden". Er markiert den Bereich, in dem die Überblendung stattfindet. Auf dem Register "Überblendungen" können Sie jetzt noch das Verhalten der Überblendung und ihre Länge steuern ("Fade out Length"). Letztgenannte können Sie auch ändern, indem Sie mit der Maus die Enden des Kastens "Ausblenden" zurechtzupfen. Wenn Sie jetzt den Film in der Vorschau abspielen, blendet Flowblade die beiden Clips langsam ineinander über. Um nachträglich die Einstellungen der Überblendung zu ändern, doppelklicken Sie einfach auf ihren Kasten. Die Überblendung entfernen Sie mit einem rechten Mausklick auf ihren Kasten und "Entfernen".

Bei einem Urlaubsfilm liefert meist wie bei einer Dokumentation ein Audiokommentar ergänzende Informationen zu den Bildern. Zur Tonaufnahme müssen Sie ein externes Programm wie den Audioeditor Audacity [2] bemühen. Anschließend holen Sie die fertige Audio-Datei mit dem Kommentar wie eine Videodatei in Flowblade in ein Album. Ziehen Sie sie dann von dort aus auf die Spur "A1". Eine Audio-Datei können Sie hier genau wie ein Video verschieben.

Im Unterschied zu vielen anderen Videoschnittprogrammen legt Flowblade standardmäßig den Ton und das Video gemeinsam auf einer Spur ab. Steckt der Ton im Videoschnipsel, müssen Sie ihn erst vom Video trennen, um ihn getrennt zu bearbeiten oder zu entfernen. Dazu klicken Sie den Clip mit der rechten Maustaste an und wählen "Audio trennen". Der Ton erscheint dann in einer eigenen Audio-Spur.

Filterkaffee

In einer Nachtaufnahme hat die Automatik des Smartphones leicht versagt, sodass das Video am Ende zu hell ist. Sichtbare Helligkeitsschwankung können Sie mit einem Filter korrigieren: Klicken Sie den betroffenen Clip mit der rechten Maustaste an und wechseln Sie zu "Filter hinzufügen". Die Effekte sind thematisch in Gruppen einsortiert, den Filter für "Helligkeit" finden Sie unter "Farbe". Auf die gleiche Weise können Sie weitere Filter hinzufügen. Stellen Sie sicher, dass links oben das Register "Filter" aktiv ist. Dort listet Flowblade ganz links oben alle für den Clip gültigen Filter auf. Um einen Filter wieder loszuwerden, klicken Sie auf das Minus-Symbol.

Das Register "Filter" zeigt die jeweiligen Einstellungen. Im Fall der Helligkeit sehen Sie dort einen grauen Balken, der die Laufzeit des Clips repräsentiert. Fahren Sie in der Zeitleiste mit der Zeitnadel an die Stelle, an der Flowblade die Helligkeit verringern soll. Beobachten Sie dabei im "Filter"-Register, wie die rote Markierung auf dem grauen Balken mitwandert. Per Klick auf das Plus-Symbol unterhalb des grauen Balkens setzen Sie einen sogenannten Keyframe. Er merkt sich die Helligkeitseinstellung an genau dieser Stelle. Fahren Sie jetzt mit der Zeitnadel an das Ende des Clips und setzen Sie einen zweiten Keyframe. Reduzieren Sie dann mit dem Schieberegler "Level" die Helligkeit ein wenig. Sie können dazu einfach den blauen Balken etwas nach links ziehen oder alternativ die "100" anklicken und "75" eintragen. Erstellen Sie dann wieder über das Plus-Symbol einen Keyframe. Wenn Sie jetzt den Film in der Vorschau abspielen, reduziert Flowblade zwischen dem ersten und dem zweiten Keyframe langsam die Helligkeit. Durch weitere Keyframes können Sie die Helligkeit noch feiner regeln. Nach diesem Prinzip lassen sich auch alle anderen Filter anwenden und steuern. Wenn Sie die Einstellungen eines Effekts nachträglich bearbeiten möchten, stellen Sie sicher, dass das "Filter"-Register geöffnet ist und doppelklicken Sie auf den entsprechenden Clip in der Zeitleiste.

Abschließend benötigt der Film noch einen Titel. Rufen Sie dazu unter "Werkzeuge" den "Titel-Editor" auf. Das öffnet ein neues Fenster, in dem Sie links oben den Titel eintippen. Beim Urlaubsvideo bietet sich "Köln 2019" an. Die Vorschau im rechten Fensterteil zeigt den Text links oben in der Ecke. Schriftart und -größe können Sie in diesem Fenster links ändern. Bei einem HD-Video sollten Sie mit der Schriftgröße "100" beginnen und sie dann Ihren Bedürfnissen anpassen. Eine serifenlose Schrift (in der Regel mit "Sans" im Namen) wirkt neutraler und ist besser lesbar.

Den Titel muss man nicht in die Mitte des Videos setzen. Für die gute Sichtbarkeit sorgen ein Schatten und eine Umrisslinie ("Outline"), beide Optionen müssen explizit per Häkchen aktiviert werden.

Den Titel muss man nicht in die Mitte des Videos setzen. Für die gute Sichtbarkeit sorgen ein Schatten und eine Umrisslinie ("Outline"), beide Optionen müssen explizit per Häkchen aktiviert werden.

Wenn die Einstellungen passen, ziehen Sie die Schrift in der Vorschau an die gewünschte Position. Unterhalb der Vorschau finden Sie die aktuelle X- und Y-Position des Titels. Die beiden Symbole mit den Dreiecken rechts daneben zentrieren den Titel automatisch vertikal und horizontal. Wenn Sie mit dem Ergebnis zufrieden sind, klicken Sie auf "Sichere Titelgrafik" rechts unten in der Fensterecke. Der Titel-Editor speichert den Titel jetzt als PNG-Bild, das Sie im Titel Editor später nicht mehr anpassen können. "Schließen" Sie den Titel-Editor.

Den Titel hat Flowblade automatisch auf dem Register "Medien" im ausgewählten Album abgelegt. Ziehen Sie den Titel von dort auf die Zeitleiste in die Spur "V2" ganz an den Anfang Ihres Gesamtkunstwerkes. Für den Titel erscheint jetzt ein Balken. Stutzen Sie seine Länge passend zurecht – entweder indem Sie seine Enden mit der Maus zusammenschieben oder indem Sie die Rasierklinge verwenden. Drei Sekunden sollte der Titel mindestens zu sehen sein, damit die Zuschauer den Text lesen können.

Der Titel liegt in einer Spur über dem eigentlichen Video. Wenn Sie die Wiedergabe starten, stellt Flowblade daher nur den Titel mit einem schwarzen Hintergrund dar. Damit das darunterliegende Video durchscheint, klicken Sie den Titel in der Zeitleiste mit der rechten Maustaste an und wählen Sie aus dem oberen Untermenü "Überblendung hinzufügen" den Punkt "Mischung".

Mit dem Projektprofil "DV/DVD Widescreen PAL" erzeugt Flowblade ein Video, das sich zu einer DVD verarbeiten lässt.

Mit dem Projektprofil "DV/DVD Widescreen PAL" erzeugt Flowblade ein Video, das sich zu einer DVD verarbeiten lässt.

Damit Flowblade den fertigen Film in eine Datei gießt, wechseln Sie ins Register "Rendern". Neben "Ordner" wählen Sie den Speicherort für das Video und vergeben unter "Name" einen Dateinamen ohne Endung. Ist die Option "Nutze Projekt-Profil" aktiviert, verwendet Flowblade das Videoformat, das Sie ganz am Anfang für das Projekt vorgegeben haben. Brauchen Sie ein anderes Dateiformat, entfernen Sie den Haken und wählen in der Drop-down-Liste direkt darunter das gewünschte Videoformat aus. Klicken Sie dann auf "Rendern". Abhängig von der Leistungsfähigkeit Ihres Rechners, der eingesetzten Effekte und der Länge des Films kann die Ausgabe ein paar Minuten bis zu mehreren Stunden dauern. (lmd [3])


URL dieses Artikels:
https://www.heise.de/-4647840

Links in diesem Artikel:
[1] https://www.heise.de/ct/
[2] https://www.heise.de/ratgeber/Audacity-So-gelingen-gute-Aufnahmen-mit-dem-kostenlosen-Audio-Editor-4400467.html
[3] mailto:lmd@heise.de